
Digital Literacy

Teacher Training Course Module

A Microsoft course adapted based on UNESCO ICT CFT and ICT Essentials for Teacher for Rwanda

Microsoft Innovative Educator

This course covers Beginner and intermediate levels of  UNESCO ICT CFT
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 UNESCO ICT competency framework for teachers (CFT)

 Microsoft Innovative Educator, https://education.microsoft.com/en-us/resource/18485a7b

 How to e-learning (elearning.reb.rw)

 How to use Content Access Point

Outline



The UNESCO ICT Competency Framework for
Teachers (ICT CFT) Version 3 is a tool to guide pre-
and in- service teacher training on the use of ICTs
across the education system. It is intended to be
adapted and contextualized to support national and
institutional goals. Its target audience is teacher-training
personnel, educational experts, policy-makers, teacher
support personnel and other professional development
providers

The Digital Literacy training course is aligned to
UNESCO ICT-CFT to ensure that the teachers have the
knowledge about using technology in classroom and
basic ICT skills.

The course focuses on Microsoft tools through the
adapted ICT framework. It is limited on the first level of
knowledge acquisition and a certificate testing is
provided by Microsoft.

UNESCO  ICT Competency Framework for Teachers 
(ICT CFT)

Beginner Intermediate Advanced
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 The training course is also referenced to the ICT Essentials for Teachers for
Rwanda which is based on the UNESCO ICT CFT.

 The ICT CFT is a result of a partnership between UNESCO, CISCO, INTEL, ISTE 
and Microsoft. 

 The Rwanda ICT Essentials for Teachers draws from a set of competencies
clustered around 6 major education focus areas and focuses on the
Technology Literacy growth phase of knowledge acquisition:

 The ICT Essentials for Teachers for Rwanda provides benefits for both
educators and learners in education for improved teaching and learning
processes to better learner outcomes, from increased learner engagement to
seamless communication with educators which provides robust opportunities
that ICT offers for the social development of knowledge based-economies for
education.

www.unesco.org/new/fileadmin/MULTIMEDIA/FIELD/Nairobi/ictrwanda.pdf

ICT Essentials for Teachers

http://www.unesco.org/new/fileadmin/MULTIMEDIA/FIELD/Nairobi/ictrwanda.pdf
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 On completing the Technology Literacy growth phase the teachers will:

- Outcome 1 … have good basic ICT skills (Office suite, Learning Management System and 
Internet environments);

- Outcome 2 … be able to integrate ICT into teaching and learning, school administration and 
use ICT for continuous professional development;

- Outcome 3 … use ICT skills in attainment of curriculum learning objectives;

- Outcome 4 ... uses ICT to access learning resources and promote research;

- Outcome 5 … use technology-based learning project and problem solving learning skills;

- Outcome 6 ... be ICT literate and use ICT pedagogy in teaching and learning for promoting 
creativity and innovation;

 The Rwanda ICT Essentials for Teachers course is an example of blended learning as it 
includes both face to face sessions and online work

 The following are the expected key competencies teachers will have at the end of the course



6

Area of educational

focus

Key competencies

Understanding ICT in

Education

Explain how existing and planned national policies impact classroom practices 

and how their classroom practices correspond to and support policies related 

to ICT.

Curriculum and

Assessment

Demonstrate how various ICT can be used in the curriculum.

Demonstrate how various ICT tools can be used to improve assessment

Pedagogy Explain the importance of ICT tools to support students’ acquisition of school 

subject matters knowledge and use presentation software and digital resources 

to support instruction and problem solving in the classroom.

Manage student project-based learning activities in a technology-enhanced 

environment to support collaboration

ICT Explain basic ICT concepts, use and demonstrate the use of common hardware

Demonstrate ability to perform basic maintenance and repair on hardware and 

assist in software troubleshooting

Explain basic ICT concepts, use and demonstrate the use of software 

applications (particularly Word Processor)

Explain basic ICT concepts, use and demonstrate the use of graphics software

Key competencies
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Area of educational

focus

Key competencies

Describe the functions and purposes of the internet in the classroom 

and demonstrate the capacity of using internet. Explain the importance 

of ICT tools to support students’ acquisition of school subject matters 

knowledge and use presentation software and digital resources to 

support instruction and problem solving in

the classroom 

Demonstrate the capability of using including e-mail, and social media 

functions in classwork

Organization and

Administration

Organise ICT to suit learning needs in either a computer lab or 

classroom setting

Use in the administration of the classroom and school

Teacher Professional

Learning

Locate necessary resources that help to acquire additional subject 

matter and pedagogical knowledge for professional development

Key competencies (cont’)



I. Work with computers

Digital Literacy
https://education.microsoft.com/en-us/resource/18485a7b

Microsoft Certified Educator

https://education.microsoft.com/en-us/resource/18485a7b


This learning path will introduce you 

to the different parts and types of the 

computer and their functions. You will 

also learn the difference between 

operating systems and applications 

and their functions. Peripherals and 

portable storage devices will be 

discussed as well.



Course module summary 

What are the primary functions of a computer? 

What is the difference between computer hardware and software? 

What are the primary hardware parts that make up a computer? 

What are the common types of personal computing devices? 



Which of these devices is not a computer? 

a) A desktop 

b) A laptop

c) A tablet 

d) A monitor

Knowledge check question – interact with a computer



Which of these devices is not a computer? 

a)A desktop 

b)A laptop

c) A tablet 

d)A monitor - Correct! A monitor is not a computer. 

Knowledge check question – interact with a computer



Which of the following parts of a computer is considered as 
input device? 

a)Speakers

b)Screen 

c) Keyboard

d)Motherboard 

Knowledge check question – interact with a computer



Which of the following parts of a computer is considered as 
input device? 

a)Speakers

b)Screen 

c)Keyboard - Correct! A keyboard is an input device. 

d)Motherboard 

Knowledge check question – interact with a computer



Harold needs to purchase a computer as they’re starting university. 
What they want is a computer with a built-in keyboard to type their 
lecture notes, and to work on their assignments at home. They’ll also 
need various applications and programs installed on the computer 
to complete their assignments. 

What is the best type of computer for their needs? 

a) A desktop 

b) A laptop 

c) A tablet 

d) A smartphone 

Knowledge check question – interact with a computer



Harold needs to purchase a computer as they’re starting university. What they want is a 
computer with a built-in keyboard to type their lecture notes, and to work on their assignments 
at home. They’ll also need various applications and programs installed on the computer to 
complete their assignments. 

What is the best type of computer for their needs? 

a) A desktop 

b) A laptop - Correct! A laptop is a portable device with built-in keyboard. 

c) A tablet 

d) A smartphone

Knowledge check question – interact with a computer



COURSE CONTENT

 Parts and types of the computer and their functions.

 Peripherals and portable storage 

 Introduction to core features of Microsoft Office

 Opening MS word 

 Saving a word document

 Typing a text in MS word 

 Printing a word document



A computer being an electronic device that accepts data, 
processes data, stores data and outputs data; this leads to 
the fact is four main functions are:

 Inputting

Processing

Storing and

Outputting 

Hens, all its parts are responsible for the four functions as 
follows:

 Input devices (keyboard, mouse, microphone, …)

 Processor

 Memory (primary/ internal and secondary/ external)

 Output device (Screen, speaker, printer, …)

Parts and types of the 
computer and their 

functions.





Compute peripherals are devices used surrounding 
the computer and used when connected to it.

e.g: Mouse, some keyboards, speaker, scanner, 
printer, ……

Potable storages are removable storage devices 
used to store information out from the computer 
for the next use of some precaution measures.

Peripherals and portable storage 



Introduction to core features of 
Microsoft Office

Computer system

Hardware Software Users

I / O System
Memorie

s
Applicatio

n

Interna
l

Extern
al

OfficeO.S





MS Word is one of the Microsoft office suit of 
programs, used for word processing (Dealing with 
texts and letters)

To launch MS Word follow the steps:

• Click Start button

• Choose all apps / scroll till you reach Word 2016

• Click MS Office

• Choose MS Word

Opening MS word 



Once MS word is opened, it appears with Tabs, 
Ribbon and white paper with a text area.

The text typed in the text area is formatted 
according to the user’s wish. 

Typing a text in MS word 



After a document is created, a user wishes to keep it.  This is done using the File tab as follows:

Click File tab

Choose save as

Give the file name  (type)

Choose file location

Click save button

Saving a word document



Which of these functions is a task of an operating system? 

a) Managing computer hardware

b) Showing the user the working area

c) Allowing the user to type

d) Allowing the user to interact with the screen

Knowledge check question –use a computer (slide 1 of 4)



Which of these functions is a task of an operating system? 

a) Managing computer hardware - Correct! This task is one of the functions of the 
operating system. 

b) Showing the user the working area

c) Allowing the user to type

d) Allowing the user to interact with the screen

Knowledge check question –use a computer (slide 1 of 4)  



An operating system is the most important ___________ on the computer. 

a) Hardware 

b) Software

c) Peripheral device

d) Application 

Knowledge check question –use a computer (slide 2 of 4)



An operating system is the most important ___________ on the computer. 

a) Hardware 

b) Software - Correct! An operating system is the software that manages all the other 
hardware and software. 

c) Peripheral device

d) Application 

Knowledge check question –use a computer (slide 2 of 4)  



What happens when you select the "Minimize" button at the top of an application window?

a) The window closes 

b) The window hides until restored

c) The window goes full screen

d) The window moves to the side of the screen 

Knowledge check question –use a computer (slide 3 of 4)



What happens when you select the "Minimize" button at the top of an application window?

a) The window closes 

b) The window hides until restored - Correct! The application is still working, and you 
can restore it. 

c) The window goes full screen

d) The window moves to the side of the screen 

Knowledge check question –use a computer (slide 3 of 4)  



For MS Word, which menu to save a new document? 

a) Tab

b) Home

c) File

d) Save as 

Knowledge check question –use a computer (slide 4 of 4)



For MS Word, which menu to save a new document? 

a) Tab

b) Home

c) File – Displays many options among which we choose save option

d) Save as 

Knowledge check question –use a computer (slide 4 of 4)  



Open the Paint app on your computer. 

1. Explore the features of this app. 

2. What do you think you can use it for? 

Try-it: Find the right application 



Which one is an operating system? 

a) Notepad

b) Microsoft Word 

c) Microsoft Windows

d) Paint 

Knowledge check question –work with applications 



Which one is an operating system? 

a) Notepad

b) Microsoft Word 

c) Microsoft Windows - Correct! Microsoft Windows is the most popular operating 
system.

d) Paint 

Knowledge check question –work with applications 



Which one is an output device? (Choose all that can work)

a) keyboard

b) Mouse

c) Monitor

d) Speaker

e) Microphone

f) Scanner

g) Printer 

Knowledge check question –work with applications 



Which one is an output device? (Choose all that can work)

a) keyboard

b) Mouse

c) Monitor – Displays what the user can see or read

d) Speaker – Plays sound out from the computer

e) Microphone

f) Scanner

g) Printer – Allows to get hard copies out from the computer

Knowledge check question –work with applications 



You can use the portable storage devices to: 

a) Improve storage abilities of your computer.

b) Transfer files from computer to another computer.

c) Save a copy in a safe location. 

d) All of the above. 

Knowledge check question –work with connected devices



You can use the portable storage devices to: 

a) Improve storage abilities of your computer.

b) Transfer files from computer to another computer.

c) Save a copy in a safe location. 

d) All of the above - Correct! Portable storage devices make storing and dealing with 
files easier. 

Knowledge check question –work with connected devices



These devices can be connected to a computer through Bluetooth technology except: 

a) Speakers

b) Mouse 

c) Hard drive

d) Headphones 

Knowledge check question –work with connected devices



These devices can be connected to a computer through Bluetooth technology except: 

a) Speakers

b) Mouse 

c) Hard drive - Correct! A hard drive needs to be connected directly to a computer. 
This affects the speed of accessing stored files.

d) Headphones 

Knowledge check question –work with connected devices



II. Create digital content ( Microsoft 
Word )

Digital Literacy



In this learning path, you will be 

introduced to Microsoft Office. You 

will learn how to perform the basic 

functions in Microsoft Word. You will 

learn how to interact with text, 

pictures, lists and other types of 

objects. You will also deal with PDF 

files.



Course module summary 

What is Microsoft Office? 

What can I use Microsoft Office for? 

How can I access Microsoft Office? 



You want to access Microsoft Word and other Microsoft Office apps from your laptop without 
installing any software. You do not have an Office subscription. Which of the following Microsoft 
Office offerings is your best option? 

a) Office 365

b) Office Online 

c) Office 2016

d) None of the above

Knowledge check question – introduction to Microsoft Office



You want to access Microsoft Word and other Microsoft Office apps from your laptop without installing any 
software. You do not have an Office subscription. Which of the following Microsoft Office offerings is your 
best option? 

a) Office 365

b) Office Online - Correct! Office Online does not need to be installed or have a subscription. 

c) Office 2016

d) None of the above

Knowledge check question – introduction to Microsoft Office  



Course module summary 

 Change font size, font style. 

 Underlines bold a text and change color. 

 Copy and paste, cut and paste.  

 Insert a table. 

 Delete row, delete column, add row, add column.

Work with Word documents



Follow the steps below to create a blank document 
in Word: 

1. Go to the File menu. 

2. Select New. 

3. Select Blank Document. 

4. Type a message into the document. 

Try-it: Create a document in Word



Challenge: Create a new file and save to your 
computer's desktop

Try-it: Save a document



Which of the following types of content would Microsoft Word be most appropriate to use for?

a) Numerical spreadsheets

b) Letters

c) Slide presentations

d) Formulas and calculations

Knowledge check question –work with Word documents 



Which of the following types of content would Microsoft Word be most appropriate to use for?

a) Numerical spreadsheets

b) Letters - Correct! Microsoft Word is the best application for letters. 

c) Slide presentations

d) Formulas and calculations

Knowledge check question –work with Word documents 



To create a Word document, you will go to the File menu and choose: 

a) Open

b) New

c) Print

d) Save

Knowledge check question –work with Word documents 



To create a Word document, you will go to the File menu and choose: 

a) Open

b) New - Correct! This selection will create a new document.

c) Print

d) Save

Knowledge check question –work with Word documents 



Which of the following file extensions are Word documents typically saved with? 

a) .xls

b) .docx or .doc

c) .ppt

d) .word

Knowledge check question –work with Word documents 



Which of the following file extensions are Word documents typically saved with? 

a) .xls

b) .docx or .doc 

c) .ppt

d) .word

Knowledge check question –work with Word documents 



To print a document in Word, you should go to the _______________menu.

a) File

b) Home

c) Review

d) Page Layout

Knowledge check question –work with Word documents 



To print a document in Word, you should go to the _______________ menu.

a) File - Correct! In the File menu you will find "Print.“

b) Home

c) Review

d) Page Layout

Knowledge check question –work with Word documents 



Course module summary 

Change font size, font style. 

Underlines bold a text and change color. 

Copy and paste, cut and paste.  

 Insert a table. 

Delete row, delete column, add row, add column.

Format and edit text in Word



Open a blank document in Word and use the 
text formatting features to practice formatting 
text:

 Type a sentence into the blank document.

 Make it bold.

 Select one word of the sentence and make it 
green.

 Select the full sentence and make the font 
size 16.

Text formatting



1. Write a few sentences in your document that 
are grammatically incorrect and include 
misspelled words. 

2. Select each word that Word underlines and use 
the suggestions to select the proper word or 
phrase. 

Check text spelling and grammar



Try to use the find and replace feature on your 
document

Try-it: Find and replace text



A table one of objects that can be inserted into a MS 
Word document. It is made of rows and columns, and 
the intersection between a row and a column is a cell. 

The table is inserted using done the Insert tab as 
follows:

 Click Insert

 Choose table

 Set the table dimension (Rows and columns)

 Click once

Insert a table. 



 Insert a 5x8 table

 Format it to:

Merge the 2 up-left cells

 Remove the last column

 Add a 6th row

Practical work



To select a whole line of text in Word, you can: 

a) Click to the left of the text. 

b) Click to the right of the text.

c) Select the first word in the text.

d) Select the last word in text.

Knowledge check question – format and edit text in Word



To select a whole line of text in Word, you can: 

a) Click to the left of the text. - Correct! This action will select 
whole line. 

b) Click to the right of the text.

c) Select the first word in the text.

d) Select the last word in text.

Knowledge check question – format and edit text in Word



Which of the following commands opens the Replace feature? 

a) Ctrl+R

b) Ctrl+S

c) Ctrl+H

d) Ctrl+N

Knowledge check question – format and edit text in Word



Which of the following commands opens the Replace feature? 

a) Ctrl+R 

b) Ctrl+S

c) Ctrl+H - Correct! This command will open the Replace feature.

d) Ctrl+N

Knowledge check question – format and edit text in Word
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Shapes

wardArts

Picture 

Tables

MS office objects



Follow the steps below to insert a 
shape in your document: 

1. Select Insert > Shapes. 

2. Select the shape you want to add. 

3. Click and drag to draw it in your 
document. 

Try-it: Add shapes in Word



Try to add your name at the beginning of your 
document using your favorite WordArt effect. 

Try-it: Add WordArt in Word



Challenge: Find a photo of a dog online and 
insert it into your document.

Try-it: Add pictures in Word



1. Add a table to your document that has 
three rows and five columns. 

2. Add text headings to the first row of 
the table. 

3. Perfom sum mathematical operation 
(SUM above, left, right or below) 

Try-it: Add tables in Word



Which of the following menus should you use to insert WordArt? 

a) Design

b) Draw

c) Insert

d) View

Knowledge check question – format and edit objects in Word



Which of the following menus should you use to insert WordArt? 

a) Design

b) Draw

c) Insert - Correct! Under this menu, you can insert WordArt. 

d) View

Knowledge check question – format and edit objects in Word



From which menu can you apply a design to a table you’ve already 
created? 

a) Insert

b) Design 

c) Layout

d) View 

Knowledge check question – format and edit objects in Word



From which menu can you apply a design to a table you’ve already 
created? 

a) Insert

b) Design - Correct! Under this menu, you can apply a design 
for a table. 

c) Layout

d) View 

Knowledge check question – format and edit objects in Word



Try to add page numbers to the 
bottom right corner of your 
document. 

Try-it: Add page numbers



Now it's your turn. Try to add an equation to your 
document using your mouse. 

Try-it: Write an equation



When you add page numbers to a document, the page numbers will always be 
displayed in the: 

a) Left of the top of the page.

b) Right of the bottom of the page.

c) Center of the bottom of the page.

d) You can choose where to add page numbers.

Knowledge check question –discover more Word features



When you add page numbers to a document, the page numbers will 
always be displayed in the: 

a) Left of the top of the page.

b) Right of the bottom of the page.

c) Center of the bottom of the page.

d) You can choose where to add page numbers.

Knowledge check question –discover more Word features



From which of the following menus can you apply a theme? 

a) Design 

b) Draw

c) Insert

d) View

Knowledge check question –discover more Word features



From which of the following menus can you apply a theme? 

a) Design - Correct! Under the Design menu, you will find 
many themes that you can apply to a document. 

b) Draw

c) Insert

d) View

Knowledge check question –discover more Word features



Course module summary 

When might you want to save a document as a PDF file? 

How can you convert a document to PDF? 

How can you edit PDF files in Microsoft Word?

Print MS Word document ( All pages, Current page and Custom 

page)

Create and edit PDFs in Word



Follow the steps below to save a document 
as a PDF file: 

1. Select File > Save As. 

2. Select a folder to save your document 
in on your computer or in OneDrive. 

3. In the Save As text box, select PDF 
(*.pdf). 

4. Select Save. 

Try-it: Create PDF files in Word



To convert a document to PDF file you should go to: 

a) File>Open

b) File>Save As

c) File>Share

d) File>Options

Knowledge check question – create and edit PDFs in Word



To convert a document to PDF file you should go to: 

a) File>Open

b) File>Save As - Correct! File>Save As will give you the option 
to save the document and choose the format for the saved 
file. 

c) File>Share

d) File>Options

Knowledge check question – create and edit PDFs in Word  



Create digital content ( Microsoft 

Excel )

Digital Literacy



In this learning path, you will be 

introduced to Microsoft Office. You will 

learn how to perform the basic 

functions in Microsoft Excel. You will 

also learn about MS Excel features, how 

to enter data into a cell, Inserting Rows 

and columns and manipulate data using 

formulas.



Course module summary 

What is Microsoft Excel? 

What can I use Microsoft Excel for? 

How can I access Microsoft Excel? 



For MS Excel, what is indicating columns?

a) Cells

b) Columns

c) Letters

d) Numbers



For MS Excel, what is indicating columns?

a) Cells

b) Columns

c) Letters

d) Numbers
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For MS Excel, what is indicating rows?

a) Cells

b) Columns

c) Letters

d) Numbers
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For MS Excel, what is indicating rows?

a) Cells

b) Columns

c) Letters

d) Numbers



Course module summary 

 Opening and closing MS excel

 Saving an excel workbook. 

 To enter data into a cell , text orientation

 Copy and Pasting, cut paste. 

 Merging and splitting cells

 Inserting or deleting rows and columns Columns

 Insert, copy, delete, move rename a sheet

 Formulas & Functions (ADD, MULT, SUSTR, DIV, MIN, MAX, AVERAGE)

 Ranking 



Try-it: Create a document in Excel

Follow the steps below to create a blank document in 
Word: 

1. Go to the File menu. 

2. Select New. 

3. Select Blank workbook. 

4. Type a text into the cells. 



Try-it: Save a workbook

Challenge: Create a new file and save to your 
computer's desktop



Which of the following types of content would Microsoft Excel be most 
appropriate to use for?

a) Numerical spreadsheets

b) Letters

c) Slide presentations

d) Formulas and calculations



Which of the following types of content would Microsoft Word be most appropriate to use for?

a) Numerical spreadsheets

b) Letters

c) Slide presentations

d) Formulas and calculations



To create an new workbook, you will go to the File menu and choose: 

a) Open

b) New

c) Print

d) Save



To create a new workbook, you will go to the File menu and choose: 

a) Open

b) New - Correct! This selection will create a new workbook.

c) Print

d) Save



Which of the following file extensions are Excel documents typically 
saved with? 

a) .xls

b) .docx or .doc

c) .ppt

d) .word



Which of the following file extensions are Word documents typically 
saved with? 

a) .xls

b) .docx or .doc 

c) .ppt

d) .word



To print a document in Excel, you should go to the _______________menu.

a) File

b) Home

c) Review

d) Page Layout



To print a document in Excel, you should go to the _______________ menu.

a) File - Correct! In the File menu you will find "Print.“

b) Home

c) Review

d) Page Layout
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Create digital content  (Microsoft 

Power Point )

Digital Literacy



In this learning path, you will be 

introduced to Microsoft Office. You will 

learn how to perform the basic 

functions in Microsoft Power Point. You 

will learn how to interact with objects in 

MS Power Point and create your own 

presentation.



Course module summary 

 What is Microsoft Power Point? 

 What can I use Microsoft Power Point for? 

 How can I access Microsoft Power Point? 



Course module summary 

 Opening MS power point 

 Closing MS power point 

 Add text in ppt. 

 Adding new slides

 Choose a theme.

 Delete a slide. 

 Insert objects (Picture, Shapes)

 Slide show (Animation & Transition)

 Printing a Power Point document (Slides per page)



Try-it: Create a document in 

Power Point
Follow the steps below to create a blank document in 
Word: 

1. Go to the File menu. 

2. Select New. 

3. Select Blank Presentation

4. Type a message into the document. 





Try-it: Save a presentation

Activity: Create a new file and save to your 
computer's desktop



For a Power Point presentation, one Page is called:

a) A sheet 

b) A page

c) A presentations

d) A slide



For a Power Point presentation, one Page is called:

a) A sheet 

b) A page

c) A presentations

d) A slide



To create a Power Point presentation, you will go to the File menu and 
choose New or press: 

a) CTRL + O

b) CTRL + N

c) CTRL + P
d) CTRL + S



To create a Power Point presentation, you will go to the File menu and 
choose New or press: 

a) CTRL + O

b) CTRL + N

c) CTRL + P

d) CTRL + S



Which of the following file extensions are presentations typically saved 
with? 

a) .xls

b) .docx or .doc

c) .ppt

d) .word



Which of the following file extensions are presentation typically saved 
with? 

a) .xls

b) .docx or .doc

c) .ppt

d) .word



To print a document in Word, you should go to the _______________menu.

a) File

b) Home

c) Review

d) Page Layout



To print a document in Word, you should go to the _______________ menu.

a) File - Correct! In the File menu you will find "Print.“

b) Home

c) Review

d) Page Layout



Try-it: Create a presentation

When you create a Blank Presentation in 
PowerPoint, the workspace opens in Normal 
view. Normal view is divided into three 
areas: 

1) Slide Pane - shows the full layout of a 
slide 

2) Thumbnails – shows slide thumbnails 

3) Notes Pane – used to input text relevant 
to a specific slide





Formatting a presentation

 PowerPoint provides a wide variety of themes that apply a distinctive 
look to the text, bullets, background colors, and graphics in a 
presentation.

 Using a theme is a big time-saver and immediately adds a 
professional touch to your presentation. 

 You can apply a theme when you create a new presentation and you 
can change the theme as many times as you want.

To Apply a Theme: 

 1) Click on the Design tab 

 2) Select one of the themes in the Themes group



To Format Text

1. Click within the placeholder 

2. Select the text to format

3. Click on the Home tab 

4. Click on the formatting buttons in either the Font 
or Paragraph groups 

5. You can also use the Mini Tool Bar that appears 
when the text is selected



Adding New Slides

Each slide in PowerPoint has a slide layout. 

Slide layouts contain formatting, positioning, and 
placeholders for all of the content that appears on a 
slide. 

PowerPoint includes nine built-in slide layouts:



Content Slides:

 If you choose a slide with content, you will have six types 
of content to choose from.

 Click on the type of content you want to create and 
PowerPoint will provide the tools needed to create it



Transitions

A transition is a special effect that determines how a 
slide appears as it enters or leaves the screen.

To Apply Transitions: 

1) Click on the Transitions tab

2) Click on the drop down arrow in the Transition to 
see a listing of all available transitions 

3) Click on the transition you want to apply 

4) Click on Apply to All to apply the transition 
effect to the entire presentation



To Print a presentation: 

 1) Click on the File tab 

 2) Click on Print

 Under Settings click on Print All Slides or  select 
one of the options to print:

• Print All Slides – print entire presentation 

Print Selection – only print the selected slides 

Print Current Slide – only print the current slide 

Custom Range – enter specific slides to print

Printing 



Printing Handouts

 Click on Full Page Slides or choose from the following: 

Print Layout 

Full Page Slides 

Notes Pages 

Outline

Handouts 

Choose between 

1 – 9 slides per page (horizontal or vertical)



PowerPoint includes --------- built-in slide layouts:

a) 6 

b) 9

c) 12

d) 15



PowerPoint includes --------- built-in slide layouts:

a) 6 

b) 9

c) 12

d) 15



The figure bellow shows how to ---------------------- under the 
Home tab

a) Creating a new presentation

b) Change the slide layout

c) Insert a new slide

d) None of the above



The figure bellow shows how to ---------------------- under the Home tab

a) Creating a new presentation

b) Change the slide layout

c) Insert a new slide

d) None of the above          



To save presentation we use this shortcut 

a) Ctrl+R

b) Ctrl+S

c) Ctrl+H

d) Ctrl+N



To save presentation we use this shortcut 

a) Ctrl+R

b) Ctrl+S

c) Ctrl+H

d) Ctrl+N



In this learning path, you will become 

familiar with the concept of the internet 

and how to access it. You will also be 

introduced to the World Wide Web and 

how to access it using a web browser. In 

addition to that, search engines will be 

covered, including how to use them 

effectively and how to evaluate the 

results.

Access information online



Course module summary 

 What can we do using the internet? 

 What is the internet? 

 How can you connect to the internet? 



Common uses of the internet
1. Communicate with people across the world, access and share information. 

2. Do business with others without being in the same place.

3. Play games with people we've never met.

4. Learn and share knowledge and so much more.



Try-it: Connect a Windows 10 

device to the internet using Wi-Fi

Check the Wi-Fi connection 

status of your computer.

Are you connected to a network?

Are there any networks that you 

have access to join?



What does it mean when a computer is "online"

a) The computer is fully charged. 

b) The computer is waiting to connect to the internet. 

c) The computer is connected to the internet.

d) The computer is powered on. 



What does it mean when a computer is "online"

a) The computer is fully charged. 

b) The computer is waiting to connect to the internet. 

c) The computer is connected to the internet - Correct! Being 
online means you can access resources on the internet.

d) The computer is powered on. 



Knowledge check – get connected

Which of the following terms does not apply to the internet? 

a) Massive 

b) An application

c) A network

d) Global



Knowledge check – get connected
Which of the following terms does not apply to the internet? 

a) Massive 

b) An application - Correct! The internet is not an application. It is a network.

c) A network

d) Global



Which of the following is a wireless option for connecting to the internet? 

a) Ethernet 

b) Wi-Fi 

c) Router

d) Modem



Which of the following is a wireless option for connecting to the internet? 

a) Ethernet 

b) Wi-Fi - Correct! Wi-Fi is a wireless option. 

c) Router

d) Modem



Course module summary

 What is the difference between the internet and the web? 

 What is a website? 

 What is a web browser? 

 Introduction on the concept of the internet

 how to access it using a web browser

 searching content from Google 

 copy content from google and paste it to word document.

 Introduction on the concept of the internet

 how to access it using a web browser

 searching content from Google 

 copy content from google and paste it to word document



Using web browsers to browse 

the web

1. Access digital content on the web using a web 

browser, like Microsoft Edge, as a tool to access 

and interact with content on the web.

2. Navigate between webpages using a web 

browser by first typing a webpage URL into the 

web browser.



Completing   basic online research

1. Do some online research using Google to 

identify the main parts of a human body. 

2. Read reviews written by others about the human 

body you are looking for.

3. Compare  or put combine the information you 

get from different sources.

4. Copy the information to your word document 

and save it

.



To access the World Wide Web, you need to use: 

 Notepad 

 Microsoft Edge

 Microsoft Word

 Microsoft Windows 



To access the World Wide Web, you need to use: 

 Notepad 

 Microsoft Edge - Correct! Microsoft Edge is a web browsing application. 

 Microsoft Word

 Microsoft Windows 



Knowledge check question – browse the web
Which of the following features of the browser allows you to open multiple webpages in the same 
window? 

a) Tabs 

b) Favorites

c) History

d) Address bar



Knowledge check question – browse the web
Which of the following features of the browser allows you to open multiple webpages in the same 
window? 

a) Tabs - Correct! Tabs allow you move between different webpages. 

b) Favorites

c) History

d) Address bar



Which of the following opens a new webpage when clicked? 

a) A hyperlink 

b) A webpage

c) A URL

d) A tooltip



Which of the following opens a new webpage when clicked? 

a) A hyperlink - Correct! A hyperlink stores a link to a webpage. 

b) A webpage

c) A URL

d) A tooltip



 Why are search engines useful? 

 How can you find content on the web using a search engine? 

 How can you evaluate the credibility of an online source of content? 

 Why is it important to think critically about the messages we come across online? 

Course module summary 



Try-it: Conduct a simple keyword 

search using Bing

Use a search engine to search for your favorite food.

What types of search results did you get? 

What surprised you about these results?



Try-it: Compare search results 

returned by Bing

Use a search engine to find the capital city of a 
certain country. Botswana for example. Challenge 
ourselves to see who will find the answer first.

What search term helped find the right answer? 

Were there any search terms that weren't as helpful?



The search results that you receive from a search engine can include:

 Images

 Webpages

 Videos 

 All of the above



The search results that you receive from a search engine can include:

 Images

 Webpages

 Videos 

 All of the above - Correct! Search results can contain images, videos, webpages and many 
other types of content.



Knowledge check question – search the web

Which of the following is not research engine?

a) Google

b) Microsoft Bing

c) Yahoo

d) Baidu

e) Ask 

f) All of the above.



Knowledge check question – search the web

Which of the following is not research engine?

a) Google

b) Microsoft Bing

c) Yahoo

d) Baidu

e) Ask 

f) All of the above.



 Website Vs Webpage Vs browser. Write true or false for each of the statements: 

 A Web browser is the program you are using to view WebPages and Websites.  _________

 The Web sites you view are coming from the Internet.  ___________

 A home page is the default Web page your browser will automatically load when you open 
your browser and type the Web Address. ___________

 Webpage usually contains content regarding a single entity type. _____________

 It is preferred, to make the most sense, to use one-word website / webpage over Web 
site and web page. ____________

Knowledge check question – search the web



Communicate online

Digital Literacy



This learning path will show you how to 

communicate online effectively using 

email. You will be introduced to web 

applications that are used for instant 

messaging including voice and video 

calls.



Course module summary 

 When is it appropriate to send an email? 

 How can you get started with using email? 



Using email

A web service that:

1. Allows you to communicate with friends, 
family, and others online. 

2. Allows you to send and receive mail 
electronically using the internet. 



Try-it: Signing up for email

1. Choose a provider.

2. Create an email address.

3. Create an account.



Using your email interface

Your mail interface might look a bit different if you're 
using a different email provider or a different version 
of Outlook, but the features are mostly the same, 
which contains:

1. An inbox where messages are usually listed with 
the name of the sender, subject of the email 
message, and date and time email was received. 

2. Folders appear in the folders pane besides the 
message list, which helps with organizing emails.

3. A compose pane where you can write, edit, 
format, and send an email message.  

4. There are more features of mail, but these are 
primary parts of the interface to help read, 
organize, reply to, and send email.



Try-it:  Sending an email example

1. Log into your email account. 

2. Select the option to compose a new message. 

3. Input the recipient, enter your own email 
address. 

4. In the subject line, enter "My first email." 

5. In the body of the message, type "Thanks for 
reading my first email message." 

6. Use the editor to change the word "first" to a 
bold font style. 

7. Send the message. 



When you sign up for an email account, which of the following will you 
create? 

a) An email address

b) An email number 

c) An account number

d) A payment plan 



When you sign up for an email account, which of the following will you 
create? 

a) An email address - Correct! You create your email address, 
which is a unique address.

b) An email number 

c) An account number

d) A payment plan 



Which of the following parts of the email interface do you use to view the contents 
of a message you have received in Outlook? 

a) Inbox 

b) Reading pane

c) Drafts

d) Compose pane 



Which of the following parts of the email interface do you use to view the contents of a message you 
have received in Outlook? 

a) Inbox 

b) Reading pane - Correct! The reading pane is where a message is displayed.

c) Drafts

d) Compose pane 



You can use email to send: 

a) Text

b) Photos

c) Videos 

d) All of the above



You can use email to send: 

a) Text

b) Photos

c) Videos 

d) All of the above - Correct! You can use email to send text, 
photos, videos, and many types of content. 



You receive a message from your manager about a project. A new 
person joins your team and you need to share the project details with 
them. Which of the following actions should you use to share the email 
with your new coworker without also sending the message to your 
manager? 

a) Reply to the email and add your new coworker as a recipient. 

b) Forward the email to your new coworker.

c) Reply to the email and bcc your new coworker. 

d) Reply all to the email. 



You receive a message from your manager about a project. A new 
person joins your team and you need to share the project details with 
them. Which of the following actions should you use to share the email 
with your new coworker without also sending the message to your 
manager? 

a) Reply to the email and add your new coworker as a recipient.

b) Forward the email to your new coworker. - Correct! This action 
will send the email to your coworker only. 

c) Reply to the email and bcc your new coworker.

d) Reply all to the email. 



Course module summary 

 Creating an email 

 Accessing your email 

 Sending an email

 creating an email 

 Accessing your email 

 Sending an email

 Attaching a file



Activity: Chatting online

1. Create a Google account

2. Log into your account

3. Create a new message

4. Attach a file you want

5. Send it your trainer  and copy your 
neighbor



Getting Started with office 
365 for Education



What is O365 for Educators?

Office 365 is a staple set of tools for educators, it
includes education specific functionality such as classroom
notebooks in OneNote and educator-specific collaboration
tools in Teams, assessment and communication tools.

Microsoft O365 gives schools, teachers, and parents all
the resources they need to move to a remote classroom
with confidence. It is accessible on either mobile, tablet, PC
or browser



Potential benefits of Office 365

Value:

• Allows for easy sharing and co-editing of materials with colleagues.

• Keeps materials organized in the classroom and across departments.

• Work still happens in the familiar Microsoft apps.



What you can do with Office 365 

In time you have Microsoft account,

 You can set up outlook and be able to send and receive emails for 
easy and smooth communication

With OneDrive (1TB =1000 GB Storage ), you can store your important 
files and be able to access and share them anytime, anywhere you are 
from any device (Computer, phone etc)

 You will have access to the normal office applications (Word, Excel, 
power point etc). You can access them through the browser for 
instant document authoring or download the office desktop latest 
versions



With Office 365 You have access to OneNote and Class Notebook apps.
These apps allow you to quickly and easily create a "class notebook" for
you as a teacher and for your students in order to collaborate. You can
create a class notebook for every class you teach.

OneNote Class Notebook is organized into four parts:

1. Student Notebooks: A private notebook shared between the teacher and
each individual student. Teachers can access every student notebook,
while students can see only their own.

2. Content Library: A read-only notebook for students where teachers can
share handouts and other instructions materials with students.

3. Collaboration Space: A notebook for everyone in class to share,
organize, and collaborate.

4. Teachers-Only: A notebook for teachers where students can not see the
contents in this notebook. Co-teachers, including team teachers, substitute
teachers, or para-educators are added to this Class Notebook and they have
a light of read/write and access to the Teacher-Only section group.



With O365 You have access to Microsoft Teams which is the digital hub for teaching 
and learning in O365 for Education. Microsoft Teams allow educators to do the 
followings : 

 Professional Learning Communities (PLC's) meet Microsoft Teams 

Manage Teacher Workflows in Microsoft Teams 

 Creating a Class in Microsoft Teams 

 Individualize Learning using apps in Microsoft Teams 

 Increase Student Engagement with Conversations in Microsoft Teams 



A Step by Step guide to accesses Office 365 

STEP 1: Opening preferred 
browser (eg: Microsoft Edge, 
Chrome, Mozilla Firefox etc)

STEP 2: Typing: 
“portal.office.com” in browser 
URL bar (Find the below 
example) - Then Pressing enter on 
the Keyboard



STEP 3: We are 
redirected to the 
login screen - see 
below



STEP4 : Enter your 
work email in the field 
(eg: 
LastnameFirstName@r
eb.ac.rw) and click 
Next



password and click Sign in

STEP 4: You are prompted to enter your password, Please enter your 
password and click Sign in



STEP 5: If you want the browser to remember your logins, click YES or 
No if you don't want.



STEP 6: If It is your first time in office 365, you'll get the following screen, 
close it by clicking X and proceed



STEP 7: There you are! Congratulations , Now you have access to all office 
365 applications



MS Teams 



QUICK START GUIDE



Schedule a meeting with your class team



Schedule a meeting with your class team



JOIN A MEETING



Join a meeting



Participate in the meeting



One note



Introduction

• Microsoft OneNote is an application that helps educators to create 
digital notebooks that support academic standards and education 
outcomes across disciplines and tasks, such as writing, reading, 
mathematics, science, history, ....

• Students may use OneNote across content areas and grade levels, and 
use OneNote to compile and organize unstructured information, 
research, and content. OneNote also supports research, collaboration, 
information management, communication, note taking, journaling, 
reflective writing, and academic requirements.



This topic concerns :

 Learning  how OneNote is organized and how to quickly find materials 

within notebooks

 Learning  to create, add, and share pages and content

 Learning  ways to utilize digital ink and the replay features within the 

OneNote app



1. HOME TAB FEATURES



2. INSERT TAB FEATURES



3. DRAW TAB FEATURES



ONE NOTE CLASS NOTEBOOK

OneNote Class Notebook helps teachers:

 Deliver content

 Work collaboratively and individualize instruction

 Distribute assignments

 Provide private feedback or

 Share with parents



CONT …

 2. Content Library

 Publish course materials to students

 Teacher can edit the content

 Student can only view the content



CONT …

3. Teacher-Only Section

 A private space for teachers

 Teacher can edit the content

 Student cannot view the content



CONT …

 Student Notebooks

 A private space for each student

 Teacher can edit the content

 Student can edit his or her own content and can't view others' notebooks



Teacher’s Guide on REB e-Learning Platform

Link: Teacher Guide On Reb eLearning Platform.pdf

https://elearning.reb.rw/pluginfile.php/1890516/mod_resource/content/1/Teacher Guide On Reb eLearning Platform.pdf


REB E-learning platform

REB has established an online learning platform to help students continue with 
their studies, while at home. Students keep learning and are supported by their
teachers and parents using the REB eLearning platform 
https://elearning.reb.rw/ .

Getting into REB eLearning platform is made easy. Follow below user
guide/steps for self- registration to access different learning and teaching
resources online.

The platform is accessible on Laptops, desktops, tablets, and smartphone.
Two options are available, website and mobile application.

Note: If you do not register you can still access the content, however, you
cannot interact with teacher/tutor neither do activities/assessments.

https://elearning.reb.rw/


Aims and objectives 

1. 1.1. Aims

To provide an introduction to use an online learning

environment with the eLearning platform of the Rwanda Basic

Education Board.

1.2. Objectives 

After completing this orientation, teacher will be able to 

• Navigate the REB eLearning platform 

• Create own courses and add necessary instructional material 

• Conduct formative assessment of the course 

• Take attendance



Teacher guide – introduction 

• In this guide, teacher will be introduced to the basics

guidelines of entering in the REB eLearning platform,

create and manage an online course.

• This orientation referred at the same time as taking notice

of what is displayed on screen.

• The actual appearance on screen is governed by settings on

one’s own computer and as a result, what you see may be

slightly different from what is shown in the examples.

• Please follow the steps in the order shown until you have

completed the sections on entering the courses and basic

navigation.



Entering the REB e-learning platform 

by using any browser like Chrome, Mozilla, internet

explorer, opera…, write this website address:

https://elearning.reb.rw/and you get the following

interface:

After clicking on log in button on the top right side, fill with

your credentials: username and password in the following

form.





Notice that: 

• You can search for your credentials from

https://rebsearchengine.azurewebsites.net/

• Or you get your credentials from the administrators of the 

system (refer to the support contact section) 

• When logged in, your names will appear on top right side of 

your page 

• If any problem persists, send your query to this e-

mail: info@reb.rw or contact any person from the support 

list available on the platform.

mailto:info@reb.rw


How to recover my forgotten password? 

If you don’t remember your password, you can request a new 

password at the login site. In the above page, just click on 

“forgotten your username or password?” It is highlighted in 

below page.



• You will be asked to provide your email address used

in this system.

• A message will be sent to you through the indicated

email address.

• In your email message, click the link to reset your

password.

• In case the problem persists, contact any person from

the support staff or send your query to info@reb.rw

mailto:info@reb.rw


• Open this link www.elearning.reb.rw

• log in using your course creator/teacher credentials

(username & password)

• At bottom you should have a box to add new course,

after clicking on enroll me here and then enroll me.

NB: If you don’t have an account of course creator on REB-

eLearning platform, use contacts that are on the REB

eLearning platform.

Add a new course





Topic o should be the general introduction which should comprise the following: 

• Welcome message 

• The course’s aim 

• Intended learning outcomes (for the whole course), not more than 4

• Facilitator’s contacts 

• Teaching and learning resources and activities (for general, and not specific purpose) 

Topic 1, 2, 3, it should comprise the following:

• The title 

• A very short summary of the content of 3 to 5 lines, not more! 

• The learning outcomes: these are mandatory for learners to guide themselves and to be 

focused! the maximum is 3 learning outcomes 

• The resources: e.g. notes, PPT, book chapter, web link to a page, a video, etc. 

• The activities: e.g. assignments, quiz, and most importantly a forum. With the latter, the 

course creator sets an open ended question to stimulate interactions and discussions 

among students. 



Fill the form for new courses

1 2



3 4



Explanations of key fields

General

Under this point, you are requested to provide the following information 

which are very important for a course description: 

• Courses full name: this is the name of the course. It is displayed as a 

link on courses lists on the front page and on the dashboard and in 

reports

• Short name: 

• Courses category: 

• Courses start date: from this date, the course is available for enrolled 

students  

• Courses end date: this is the last day the course will disappear for 

students 

• Courses id number: this is the place of id number for a course. It is an 

optional information. 



Description

Under this point, you provide the course summary and an image of

the course if it exists.

• Courses summary: the summary appears on the courses listings

page; it should be brief highlighting the course description

• Courses image: image to illustrate the courses

Courses format

Format: based on teaching style, it may be weekly or topic

(chapters/unit) format then click the button save



Adding topics 

Before you do any editing in your course, in the below screen, click on action menu

and select turn editing on.

1

3

2



Adding Resources 

A resource is an item that a teacher can use to support

learning, such as a file (pdf, ppt, word, excel, link, etc.

The following are steps that you need to follow in order to add

a resource in a course:

• log in to the platform

• go to the desired course

• ensure editing is turned on

• go to the topic / week where you would like the new

resource or activity to be placed

• select either the 'add a resource...' or 'add an activity...'

menu

• select the appropriate option from the pull down list



The button of add an activity/resource is highlighted in the 

example below taken from one uploaded course.

After clicking that button add an activity or resource, from 

the window below, 

• choose a type of resource that you want to add in your 

course.



• Choose the resource to add (mostly files and folders). 

• Give it a name to appear and attach it



Adding activities 

Remember that, for any change/ modification in the courses, you 

need to click on turn editing on. 

An activity is an item that a teacher can use to engage the learner 

participation in the courses. 

It is the interactive learning segment for a student in a course. 

To add an activity, follow these steps:

• Log in into your eLearning 

• Go to the desired courses 

• Ensure editing is turned on 

• Go to the topic / week where you would like the new activity to be 

placed 

• Select the button 'add an activity or resource' 

• Select the appropriate option from the pull down list.



• Select the activity and click on add.

• Give it a name and follow required instructions. 



Adding an Assignment 

From the window in the previous slide, you have seen that there are 

different types of activities in which there is assignment. 

An assignment is an activity as it engages the learner participation 

where feedback is needed.

The steps followed to add an assignment in a course are given below. 

Step 1: identify the section where you want to add the assignment 

Step 2: click on "add activity or resource” at bottom of your section 

/topic block 

Step 3: on the list of activities, choose “assignment” 

Step 4: give the clear name to your assignment. 

For the questions and guidelines for the assignment should be written 

in the description block or you attach them as additional file



Adding a quiz 

A quiz is also an activity as it engages the learner participation 

where feedback is needed. 

The steps followed to add a quiz are: 

Step 1: identify the section where you want to add the 

assignment 

Step 2: click on "add activity or resource” at bottom of your 

section /topic block 

Step 3: on the list of activities, choose “quiz” 

Step 4: give the clear name to your quiz and the guidelines for 

assignment should be written on description block or attach 

quizzes as additional file. 



Grading is done afterwards as the following figure



Adding a forum 

A forum activity courses enables participants to have 

asynchronous discussions i.e. discussions that take place 

over an extended period of time.

Step 1: identify the section where you want to add the forum 

Step 2: click on "add activity or resource” at bottom of your 

section /topic block 

Step 3: on the list of activities, choose “forum” 

Step 4: give the clear name to your forum and the guidelines 

for it should be written on description block or attach them as 

additional files. 



Adding Chat 

The chat activity course enables participants to have text-based, real-time 

synchronous discussions. 

The chat may be a one-time activity or it may be repeated at the same time 

each day or each week. 

Chat sessions are saved and can be made available for everyone to view or 

restricted to users with the capability to view chat session logs. Chats are 

especially useful when the group chatting is not able to meet face-to-face, 

such as: 
• Regular meetings of students participating in online courses to enable them to share 

experiences with others in the same courses but in a different location;

• A student temporarily unable to attend in person chatting with their teacher to catch up 

with work; 

• Students out on work experience getting together to discuss their experiences with each 

other and their teacher; 

• Students can use eLearning chat like the way Whatsapp works, but simply within 

education members, note that these chat are recorded in the eLearning reports;



• A question and answer session with an invited speaker in a different location;

• Sessions to help students prepare for tests where the teacher, or other students,

would pose sample questions.

The following are steps to add a chat: 

Step 1: identify the section where you want to add the chat; 

Step 2: click on "add activity or resource” at bottom of your section /topic 

block; 

Step 3: on the list of activities, choose “chat”; 

Step 4: give the clear name to your chat and the guidelines for it should 

be written on description block or attach them as additional files; 

Step 5: schedule for session, join open and join closed; 

Step 6: click save and display. 

➔ To start the chat you / students will click on click here to enter the 

chat now; 

➔ the new chat room will be open;



Students enrolment 
It is the act of adding/giving access to the students in the course. 

Two main enrolment methods are available: 

Self enrolment 

It is the method where users can choose to enroll themselves into

a course, either immediately by clicking "\enroll me in this

course" or by typing in an enrolment key they have been given.

In your course, click the participants link from the navigation

drawer (or, for non-boost themes, click users in the course

administration block);

Click the cogwheel/gear icon and click enrolment methods (or for

non-boost themes, expand the users link and click enrolment

methods). Enable self-enrolment and set the key to share with

your students.



Manual enrolment 

This is an enrolment method done by the teacher by adding 

one by one or as cohort 

go to 'enrolment methods' from the gear menu, in the navy 

drawer participants link (or in course administration > users 

in the administration block if you are using a theme other 

than boost); 

click the 'enrol users' icon in the edit column opposite 

manual enrolment; - select users from the not enrolled users 

list, using ctrl + click to select multiple users 

click the add button to add the users to the enrolled users 

list





Grading assignment and quizzes 
You can view each student's submission, and enter grades and

feedback on individually. This method ensures feedback is

saved after you review each student's submission.

Hereafter are the steps to be followed to grade assignments

and quizzes:

• On your course page, click the name of an assignment

activity. The assignment page will open and display the

description of the assignment and a summary of

submissions.

• Below the summary, click view/grade all submissions. The

view/grade all submissions page for the assignment will

open.



• Below the submissions table, under the options heading, are 

settings that let you control which students to show in the 

table. 

• To change the number of students shown on the page, select 

a value from the assignments per page drop-down menu. 

• To filter the table to show only those students with 

submissions, or submissions that require grading, use the 

filter drop-down menu. 

• As you set options, the page will automatically refresh to 

reflect changes. 

• If there is more than one page of students, below the table, 

you'll see links with page numbers, next, and previous. 

• To grade a student's submission, in the grade column for 

the student, click grade. The grading page will open



How to edit your profile 
Your profile is your identity, to access it, click on your name at 

the top of the screen, next to the "preferences" link. For 

making any modification, choose what to do from your user 

account sub menus

NB: Students navigate in the courses by reading each and 

every given instruction by their teacher. 



Adding Attendance
Step 1- Find your category and course

Once you have logged in, you will see a menu 

of all courses available on the system. Then, 

find the course category your subject area is 

found. 



For example, A ‘Level subject and Click on S4, 

then choose the subject area such S4: Biology 



Quick Navigation through Dashboard



Step 2- Turn editing on 

Once you have clicked on the course you will see a 

page that looks like this. To be able to edit this page 

click on the button that says, “Turn Editing On” at 

the top-right hand side of the page. 

You will now see that there are grey icons and

words that say ‘edit” that appear on the page. This

means editing is on.



Step 3- Select Attendance

Find the area in the curriculum where you would 

like to add your attendance for example “Unit 1” 

Click on the link that says, “Add an activity or 

resource”.

You will now see a menu for all the different 

kinds of activities you can add. 

Click on the “Quiz” option and then click on the 

“Add” button.



Attendance settings

Attendance reports
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INTRODUCTON

A Content Access Point is a wireless access point with an integrated digital content

e-learning platform, which provides an easy-to-use interface and storage unit that can be loaded

with educational materials that students can access without requiring access to the Internet.

Pre-loaded Content

Content is pre-loaded allowing students and teacher access to connect quickly and

easily. Teachers can also create and upload their own lesson plans. It is lightweight, portable and

can easily be mounted to the wall with included hardware. The current pre-loaded content is

based on the current textbooks used in primary schools.

Flexible Connectivity

The device offers multiple connection options and includes a battery providing up to 5 hours of 
continuous



How to use a CAP (Content Access point)

Getting started for Admin

Package contents

 Content Access Point

 Power supply

 Mounting kit

 Quick start Guide for Admin, Teacher and student

GET TO KNOW THE DEVICE

Content Access Point - Top View
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Content Access Point - Bottom View

1. System LED status

2. 3G/4G LTE LED status

3. Power button

4. Factory reset button

5. Wall – mount holes

6. WI-FI MAC Address label

7. Micro SD slot

8. Power plug

9. WAN Ethernet Port

10. WAN Ethernet LED status

11. WAN Ethernet activity status

Ports

The device has four ports

 WAN Gigabit Ethernet

 USB 3.0 (USB 2.0 Compatible)

 Micro-SIM (Accessible by removing bottom cover)

 Micro SD

Device placement location

For the best signal put the Content Access Point:
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 In an open area

 High off the floor

 Away from the wall

 Away from the magnetic and large metal object

 At least one (1) meter from the client device

Mounting

The Content Access Point come with mounting kit. To mount it follow the diagram below;

Mounting diagram

Setup

1. Connect the power supply
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2. Power up the device by pressing and holding the power button for 2 seconds

3. Power button

POWER OFF

Turn on by pressing the 

power button over 5 

seconds. Login to your

CAP

Connect to your CAP

ROUTER

Step1: How to access the 

system (Content Access

point)

Open your computer

Go to network and

sharing center

Find WI-FI

Go to your Computer

Network and sharing

center and Find WIFI
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Connect to 5G and wait as indicated in the figure above

NB: The above indicated last four characters are not fixed; it

will depend on mac address of the device (CAP).

Redirect to browser: my. Content (make sure in the address box

of your favorite it is written my. Content /Moodle

Choose 5G
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After to be connected on CMAL-5G-db9d the browser (mozira Firefox, google

chrome, internet explorer…) will be opened automatically depend on what are

default on your computer. When it is not opened automatically you can write it

the address box my.content or 192.168.1.1/Moodle.
Make sure that in the

AddCrelsics kbooxnoLf oyoguirn

browser is written like
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Step 2: Log in

This step allows enrolled user to access the system

through the own username and password and username

and password must be personal. If you are not an admin,

remember to login through the specific subject.

Then click on Log in link then

after you will requested to fill

your Username and Password
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For the first time login, the default username is

“admin” and Password is “*Admin1#”.

Click enter

Fill here your 

own username  

and password

Then click here 

on Log in Button
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1. www.unesco.org/new/fileadmin/MULTIMEDIA/FIELD/Nairobi/ictrwanda.pdf

2. https://education.microsoft.com/en-us/resource/18485a7b

3. Teacher Guide On Reb eLearning Platform.pdf

http://www.unesco.org/new/fileadmin/MULTIMEDIA/FIELD/Nairobi/ictrwanda.pdf
https://education.microsoft.com/en-us/resource/18485a7b
https://elearning.reb.rw/pluginfile.php/1890516/mod_resource/content/1/Teacher Guide On Reb eLearning Platform.pdf

